Multiple Cisco Products are Affected by Apache Struts 2 Remote Code Execution Vulnerability

Spread the love

Last week, Apache Software Foundation has released a security update to fix a Remote Code Execution Vulnerability in Struts 2 REST Plugin.

Cisco has initiated an investigation on its product line to determine which of their products may be affected by this and found that multiple Cisco products are affected by this vulnerability as Apache Struts 2 REST plugin is incorporated into them.

If you are using any of the Cisco products, you can refer to the Vulnerable Products section on Cisco’s Security Advisory to check if any of them are affected. You can access the bugs through the Cisco Bug Search Tool.

Source: Cisco Security Advisory